<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gamingtips.org.uk/xmlrpc.php" />
<title>Watford vs Norwich City Preview |</title>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[226,264] -->
<meta name="keywords"  content="featured articles" />

<link rel="canonical" href="https://gamingtips.org.uk/gamingnews/1036409/watford-vs-norwich-city-preview-2" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://gamingtips.org.uk/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://gamingtips.org.uk/comments/feed" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-45598052-1']);
				            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title=" &raquo; Watford vs Norwich City Preview Comments Feed" href="https://gamingtips.org.uk/gamingnews/1036409/watford-vs-norwich-city-preview-2/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gamingtips.org.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<script type="text/javascript">
				function wpsi_tb_con(f_rand) {
					setTimeout(function(){var element_sitafire_tb_con = document.getElementById("sitafire_tb_con"+f_rand); element_sitafire_tb_con.parentNode.removeChild(element_sitafire_tb_con);}, 100);
					setTimeout(function(){document.getElementById("sitafire"+f_rand).style.cssText = "visibility: visible;";}, 100);
				}
			</script>
            <link rel='stylesheet' id='wp-color-picker-css'  href='https://gamingtips.org.uk/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-follow-widget-style-css'  href='https://gamingtips.org.uk/wp-content/plugins/wp-twitter-mega-fan-box/followbox/followbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-follow-color-style-css'  href='https://gamingtips.org.uk/wp-content/plugins/wp-twitter-mega-fan-box/color-picker/css/colorpicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_tipsy-css'  href='https://gamingtips.org.uk/wp-content/plugins/upme/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='upme_font_awesome-css'  href='https://gamingtips.org.uk/wp-content/plugins/upme/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_css-css'  href='https://gamingtips.org.uk/wp-content/plugins/upme/css/upme.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_style-css'  href='https://gamingtips.org.uk/wp-content/plugins/upme/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_responsive-css'  href='https://gamingtips.org.uk/wp-content/plugins/upme/css/upme-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='upme_password_meter-css'  href='https://gamingtips.org.uk/wp-content/plugins/upme/css/password-meter.css' type='text/css' media='all' />
<link rel='stylesheet' id='dc_ff_front_style-css'  href='https://gamingtips.org.uk/wp-content/plugins/football-formation/css/front-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='https://gamingtips.org.uk/wp-content/plugins/google-language-translator/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='https://gamingtips.org.uk/wp-content/plugins/links-shortcode/links-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wls-user-css-css'  href='https://gamingtips.org.uk/wp-content/plugins/live-scores/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='snwp-user-css-css'  href='https://gamingtips.org.uk/wp-content/plugins/sports-news/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://gamingtips.org.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://gamingtips.org.uk/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://gamingtips.org.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://gamingtips.org.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='better-related-frontend-css'  href='https://gamingtips.org.uk/wp-content/plugins/better-related/css/better-related.css' type='text/css' media='all' />
<link rel='stylesheet' id='soccer-info-front-css'  href='https://gamingtips.org.uk/wp-content/plugins/soccer-info/css/soccer-info-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://gamingtips.org.uk/wp-content/plugins/wp-paginate/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://gamingtips.org.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-twitter-mega-fan-box/followbox/jquery.followbox.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-twitter-mega-fan-box/color-picker/js/colorpicker.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-twitter-mega-fan-box/color-picker/js/colorpicker.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-twitter-mega-fan-box/color-picker/js/colorpicker.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-twitter-mega-fan-box/color-picker/js/colorpicker.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/upme/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/upme/js/jquery.validate.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/upme/js/jquery.validate.password.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/football-formation/js/general.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/google-language-translator/flags.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-charts/js/Chart.min.js'></script>
<link rel='https://api.w.org/' href='https://gamingtips.org.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gamingtips.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gamingtips.org.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arsenal vs Liverpool Preview' href='https://gamingtips.org.uk/gamingnews/1036407/arsenal-vs-liverpool-preview-8' />
<link rel='next' title='Manchester United vs West Ham United Preview' href='https://gamingtips.org.uk/gamingnews/1036411/manchester-united-vs-west-ham-united-preview-9' />
<meta name="generator" content="WordPress 4.8.18" />
<link rel='shortlink' href='https://gamingtips.org.uk/?p=36409' />
<link rel="alternate" type="application/json+oembed" href="https://gamingtips.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgamingtips.org.uk%2Fgamingnews%2F1036409%2Fwatford-vs-norwich-city-preview-2" />
<link rel="alternate" type="text/xml+oembed" href="https://gamingtips.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgamingtips.org.uk%2Fgamingnews%2F1036409%2Fwatford-vs-norwich-city-preview-2&#038;format=xml" />
    <style type="text/css">
        </style>
<style type="text/css">
.goog-te-banner-frame{visibility:hidden !important;}
body {top:0px !important;}
</style>
<style type="text/css">
#google_language_translator a {display: none !important; }
.goog-te-gadget {color:transparent !important;}
  .goog-te-gadget { font-size:0px !important; }
.goog-te-gadget .goog-te-combo {margin: 2px 0px !important;}
.goog-tooltip {display: none !important;}
.goog-tooltip:hover {display: none !important;}
.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}
.goog-branding { display:none; }
</style>
 
  <style type="text/css">
	
		  	  p.hello { font-size:12px; color:darkgray; }
	  			  #google_language_translator { clear:both; }
	  #flags { width:165px; }
	  #flags a { display:inline-block; margin-right:2px; }
		
	  
	        
	  }
	  	
	
  </style>


<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #dddddd;
					position: fixed;
					right: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #dd5252;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#45AE52;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #dddddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://gamingtips.org.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #FFFFFF;
}
</style>
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><link rel="shortcut icon" href="https://gamingtips.org.uk/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://gamingtips.org.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://gamingtips.org.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://gamingtips.org.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://gamingtips.org.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://gamingtips.org.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ffbb01;
}
	
.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}

	
.background-cover{ 
	background-color: !important;
	background-image : url('https://gamingtips.org.uk/wp-content/uploads/2015/08/566.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://gamingtips.org.uk/wp-content/uploads/2015/08/566.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://gamingtips.org.uk/wp-content/uploads/2015/08/566.jpg',sizingMethod='scale')" !important;
}
	
.menu-alert{ display:none; }</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/gamingtips.org.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/gamingtips.org.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!--[if lte IE 8]><script src="https://gamingtips.org.uk/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style></head>
   <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2135546,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?2135546&101" alt="" border="0"></a></noscript>
<!-- Histats.com  END  -->

<body id="top" class="post-template-default single single-post postid-36409 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://gamingtips.org.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/gamingtipsorg" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/b/116966721878345345304/116966721878345345304" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Gamingtipsorguk" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/sportsmagorg" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-first" class="menu"><li id="menu-item-6618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6618"><a href="http://gamingtips.org.uk" >Home</a></li>
<li id="menu-item-6617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href="https://gamingtips.org.uk/about" >About</a></li>
<li id="menu-item-6616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href="https://gamingtips.org.uk/authors" >Authors</a></li>
<li id="menu-item-7722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7722"><a href="https://gamingtips.org.uk/become-an-author-2" >Become an Author</a></li>
<li id="menu-item-6615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6615"><a href="https://gamingtips.org.uk/privacy-policy" >Privacy Policy</a>
<ul  class="sub-menu">
	<li id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="https://gamingtips.org.uk/privacy-policy/cookie-policy" >Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-8000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8000"><a href="https://gamingtips.org.uk/contact" >Contact</a></li>
<li id="menu-item-30081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30081"><a target="_blank" href="http://begambleaware.org" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://begambleaware.org']);">18+ begambleaware.org</a></li>
<li id="menu-item-34666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34666"><a href="http://www.hands24x7.nl" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.hands24x7.nl']);">Speel bewust 18+, hands24x7.nl</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://gamingtips.org.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/gamingtipsorg" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/b/116966721878345345304/116966721878345345304" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Gamingtipsorguk" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/sportsmagorg" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="" href="https://gamingtips.org.uk/">
					<img src="https://gamingtips.org.uk/wp-content/uploads/2018/06/100.png" alt=""  /><strong> Football Previews</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<b>Ad</b><iframe src="https://imstore.bet365affiliates.com/365_700716-421-84-6-149-1-24660.aspx" width="728" height="90" frameborder="0" scrolling="no">
</iframe><b>Ad</b>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-second" class="menu"><li id="menu-item-8001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8001"><a href="http://gamingtips.org.uk/" >Home</a></li>
<li id="menu-item-7981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7981"><a href="https://gamingtips.org.uk/league-tables" >League Tables</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-7982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://gamingtips.org.uk/league-tables/barclays-premier-league" >Barclays Premier League</a></li>
	<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://gamingtips.org.uk/league-tables/dutch-eredivisie" >Dutch Eredivisie</a></li>
	<li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://gamingtips.org.uk/league-tables/england-league-one" >England League One</a></li>
	<li id="menu-item-7985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://gamingtips.org.uk/league-tables/england-league-two" >England League Two</a></li>
	<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://gamingtips.org.uk/league-tables/france-ligue-1" >France Ligue 1</a></li>
	<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="https://gamingtips.org.uk/league-tables/german-bundesliga" >German Bundesliga</a></li>
	<li id="menu-item-7988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7988"><a href="https://gamingtips.org.uk/league-tables/italy-serie-a" >Italy Serie A</a></li>
	<li id="menu-item-7989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7989"><a href="https://gamingtips.org.uk/league-tables/portugal-primeira-liga" >Portugal Primeira Liga</a></li>
	<li id="menu-item-7990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7990"><a href="https://gamingtips.org.uk/league-tables/scottish-premier-league" >Scottish Premier League</a></li>
	<li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a href="https://gamingtips.org.uk/league-tables/spanish-primera" >Spanish Primera</a></li>
</ul>
</li>
<li id="menu-item-7992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7992"><a href="https://gamingtips.org.uk/livescores" >Livescores</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-7997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="https://gamingtips.org.uk/livescores/soccer" >Soccer</a></li>
</ul>
</li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="https://gamingtips.org.uk/contact" >Contact</a></li>
<li id="menu-item-33660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33660"><a href="https://gamingtips.org.uk/terms" >Terms</a></li>
<li id="menu-item-35003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35003"><a href="https://gamingtips.org.uk/responsible-gambling" >Responsible Gambling</a></li>
<li id="menu-item-35004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35004"><a href="https://gamingtips.org.uk/affiliate-disclosure" >Affiliate Disclosure</a></li>
<li id="menu-item-36160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36160"><a href="https://www.hands24x7.nl" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.hands24x7.nl']);">Speel bewust 18+, hands24x7.nl</a></li>
<li id="menu-item-36424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36424"><a href="http://GamblingCare.ie." >GamblingCare.ie.</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-36409 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://gamingtips.org.uk/wp-content/uploads/2014/12/Barclays-Premier-League-logo-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Watford vs Norwich City Preview</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://gamingtips.org.uk/gamingnews/10author/admin" title="">Gamingtips Staff </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://gamingtips.org.uk/gamingnews/10category/featured-articles" rel="category tag">Featured Articles</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://gamingtips.org.uk/gamingnews/1036409/watford-vs-norwich-city-preview-2#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="team team-a tied">
<div class="team__content">
<div class="team-container">
<div class="team-info">
<div class="team-info-wrapper">
<hr />
<p style="text-align: center;"><strong><div class="box shadow  " style="width:15"><div class="box-inner-block"><i class="fa tie-shortcode-boxicon"></i>
			</strong></p>
<p style="text-align: center;"><strong>Watford vs Norwich City</strong></p>
<p style="text-align: center;"><strong>Competition &#8211; Barclays Premier League</strong></p>
<p style="text-align: center;"><strong>Stadium: Vicarage Road</strong></p>
<p style="text-align: center;"><strong>Date: 21st January 2022</strong></p>
<p style="text-align: center;"><strong>Kick-off time &#8211; 20:00 GMT</strong></p>
<p style="text-align: center;">
			</div></div>
<p>It is the battle of Premier League relegation contenders this Friday as Watford welcome Norwich to Vicarage Road for the 23rd Round fixture of the 2021/22 Premier League season.</p>
<p>The hosts come into this tie on the back of a 1-1 draw with Newcastle that ended a run of seven losses in a row for Claudio Ranieri’s men.</p>
<p>The Italian has an enormous task on his hands keeping Watford up. The Hornets come into this round of games sitting in 17th place, one point behind their visitors. Their game with Burnley during midweek was called off for a second time this season because of a Covid-19 outbreak in the Clarets squad, giving them enough time to prepare for this game.</p>
<p>They have a chance to pull four points clear of the relegation zone if they win this game, while a loss will see them drop fully into the relegation zone after weeks of hovering just above.</p>
<p>Meanwhile, Norwich City come into this game on the back of a confidence-boosting 2-1 win over Everton last weekend. An own-goal from Michael Keane set the ball rolling in the 16th minute before Adam Idah doubled their lead two minutes later. Richarlison scored for Everton in the second half, but that could only serve as a consolation.</p>
<p>That win ended a run of eight games without a win for Dean Smith’s side and pushed them into 18th place in the table. If they win this game, they will move out of the relegation zone for the first time since the opening month of the league.</p>
<p>However, they have lost each of their last five games against Watford, conceding nine times and scoring just two in that period. Also, their record away from home will be a source of worry for the Canaries who have played out 281 minutes of away PL football without scoring.</p>
<p><strong>Other fixtures taking place this week in the Premier League Fixtures:</strong></p>
<p><strong><div style="width:100%;" class="sifixtures blue_light"><div class="wpsi_tb_con" id="sitafire_tb_con761326078">Up-to-date football information <a href="https://www.turboscores.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.turboscores.com']);">here</a>. Just retrieving data from info source now.</div><script type="text/javascript">wpsi_tb_con("761326078");</script><table id="sitafire761326078" style="visibility:hidden;">
<tbody>
<tr class="date"><td class="date" colspan="3">November 28, 2021</td></tr>
<tr class="even">
<td class="team_a">Burnley</td>
<td class="time">01:00</td>
<td class="team_b">Tottenham Hotspur</td>
</tr>
<tr class="date"><td class="date" colspan="3">December 12, 2021</td></tr>
<tr class="odd">
<td class="team_a">Brighton & Hov…</td>
<td class="time">01:00</td>
<td class="team_b">Tottenham Hotspur</td>
</tr>
<tr class="date"><td class="date" colspan="3">December 18, 2021</td></tr>
<tr class="even">
<td class="team_a">Aston Villa</td>
<td class="time">01:00</td>
<td class="team_b">Burnley</td>
</tr>
<tr class="odd">
<td class="team_a">Manchester United</td>
<td class="time">01:00</td>
<td class="team_b">Brighton & Hov…</td>
</tr>
<tr class="even">
<td class="team_a">Watford</td>
<td class="time">01:00</td>
<td class="team_b">Crystal Palace</td>
</tr>
<tr class="date"><td class="date" colspan="3">December 26, 2021</td></tr>
<tr class="odd">
<td class="team_a">Burnley</td>
<td class="time">01:00</td>
<td class="team_b">Everton</td>
</tr>
<tr class="even">
<td class="team_a">Liverpool</td>
<td class="time">01:00</td>
<td class="team_b">Leeds United</td>
</tr>
<tr class="odd">
<td class="team_a">Wolverhampton Wanderers</td>
<td class="time">01:00</td>
<td class="team_b">Watford</td>
</tr>
<tr class="date"><td class="date" colspan="3">December 28, 2021</td></tr>
<tr class="even">
<td class="team_a">Arsenal</td>
<td class="time">01:00</td>
<td class="team_b">Wolverhampton Wanderers</td>
</tr>
<tr class="odd">
<td class="team_a">Leeds United</td>
<td class="time">01:00</td>
<td class="team_b">Aston Villa</td>
</tr>
<tr class="date"><td class="date" colspan="3">December 30, 2021</td></tr>
<tr class="even">
<td class="team_a">Everton</td>
<td class="time">01:00</td>
<td class="team_b">Newcastle United</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 1, 2022</td></tr>
<tr class="odd">
<td class="team_a">Leicester City</td>
<td class="time">01:00</td>
<td class="team_b">Norwich City</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 2, 2022</td></tr>
<tr class="even">
<td class="team_a">Southampton</td>
<td class="time">01:00</td>
<td class="team_b">Newcastle United</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 11, 2022</td></tr>
<tr class="odd">
<td class="team_a">Everton</td>
<td class="time">01:00</td>
<td class="team_b">Leicester City</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 15, 2022</td></tr>
<tr class="even">
<td class="team_a">Burnley</td>
<td class="time">01:00</td>
<td class="team_b">Leicester City</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 16, 2022</td></tr>
<tr class="odd">
<td class="team_a">Tottenham Hotspur</td>
<td class="time">01:00</td>
<td class="team_b">Arsenal</td>
</tr>
</tbody>
</table>
</div></strong></p>
<p><strong>Premier League Table</strong></p>
<p><strong><div style="width:100%;" class="sitable blue_light"><div class="wpsi_tb_con" id="sitafire_tb_con1142993082">Up-to-date football information <a href="https://www.turboscores.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.turboscores.com']);">here</a>. Just retrieving data from info source now.</div><script type="text/javascript">wpsi_tb_con("1142993082");</script><table id="sitafire1142993082" style="visibility:hidden;">
<thead><tr>
<th class="rank first" title="Rank">#</th>
<th class="team" title="Team">Team</th>
<th class="matches_played" title="Matches played">MP</th>
<th class="wins" title="Wins">W</th>
<th class="draws" title="Draws">D</th>
<th class="losses" title="Losses">L</th>
<th class="goals_for" title="Goals for">F</th>
<th class="goals_against" title="Goals against">A</th>
<th class="goal_difference" title="Goal difference">G</th>
<th class="points last" title="Points">P</th>
</tr></thead>
<tbody>
<tr class="even">
<td class="rank first">1</td>
<td class="team">Manchester City</td>
<td class="matches_played">22</td>
<td class="wins">18</td>
<td class="draws">2</td>
<td class="losses">2</td>
<td class="goals_for">54</td>
<td class="goals_against">13</td>
<td class="goal_difference">+41</td>
<td class="points last">56</td>
</tr>
<tr class="odd">
<td class="rank first">2</td>
<td class="team">Liverpool</td>
<td class="matches_played">21</td>
<td class="wins">13</td>
<td class="draws">6</td>
<td class="losses">2</td>
<td class="goals_for">55</td>
<td class="goals_against">18</td>
<td class="goal_difference">+37</td>
<td class="points last">45</td>
</tr>
<tr class="even">
<td class="rank first">3</td>
<td class="team">Chelsea</td>
<td class="matches_played">23</td>
<td class="wins">12</td>
<td class="draws">8</td>
<td class="losses">3</td>
<td class="goals_for">46</td>
<td class="goals_against">18</td>
<td class="goal_difference">+28</td>
<td class="points last">44</td>
</tr>
<tr class="odd">
<td class="rank first">4</td>
<td class="team">West Ham United</td>
<td class="matches_played">22</td>
<td class="wins">11</td>
<td class="draws">4</td>
<td class="losses">7</td>
<td class="goals_for">41</td>
<td class="goals_against">30</td>
<td class="goal_difference">+11</td>
<td class="points last">37</td>
</tr>
<tr class="even">
<td class="rank first">5</td>
<td class="team">Tottenham Hotspur</td>
<td class="matches_played">19</td>
<td class="wins">11</td>
<td class="draws">3</td>
<td class="losses">5</td>
<td class="goals_for">26</td>
<td class="goals_against">22</td>
<td class="goal_difference">+4</td>
<td class="points last">36</td>
</tr>
<tr class="odd">
<td class="rank first">6</td>
<td class="team">Arsenal</td>
<td class="matches_played">20</td>
<td class="wins">11</td>
<td class="draws">2</td>
<td class="losses">7</td>
<td class="goals_for">33</td>
<td class="goals_against">25</td>
<td class="goal_difference">+8</td>
<td class="points last">35</td>
</tr>
<tr class="even">
<td class="rank first">7</td>
<td class="team">Manchester United</td>
<td class="matches_played">21</td>
<td class="wins">10</td>
<td class="draws">5</td>
<td class="losses">6</td>
<td class="goals_for">35</td>
<td class="goals_against">30</td>
<td class="goal_difference">+5</td>
<td class="points last">35</td>
</tr>
<tr class="odd">
<td class="rank first">8</td>
<td class="team">Wolverhampton Wanderers</td>
<td class="matches_played">20</td>
<td class="wins">9</td>
<td class="draws">4</td>
<td class="losses">7</td>
<td class="goals_for">17</td>
<td class="goals_against">15</td>
<td class="goal_difference">+2</td>
<td class="points last">31</td>
</tr>
<tr class="even">
<td class="rank first">9</td>
<td class="team">Brighton & Hov…</td>
<td class="matches_played">21</td>
<td class="wins">6</td>
<td class="draws">11</td>
<td class="losses">4</td>
<td class="goals_for">22</td>
<td class="goals_against">22</td>
<td class="goal_difference">+0</td>
<td class="points last">29</td>
</tr>
<tr class="odd">
<td class="rank first">10</td>
<td class="team">Leicester City</td>
<td class="matches_played">19</td>
<td class="wins">7</td>
<td class="draws">4</td>
<td class="losses">8</td>
<td class="goals_for">33</td>
<td class="goals_against">36</td>
<td class="goal_difference">-3</td>
<td class="points last">25</td>
</tr>
<tr class="even">
<td class="rank first">11</td>
<td class="team">Crystal Palace</td>
<td class="matches_played">21</td>
<td class="wins">5</td>
<td class="draws">9</td>
<td class="losses">7</td>
<td class="goals_for">30</td>
<td class="goals_against">31</td>
<td class="goal_difference">-1</td>
<td class="points last">24</td>
</tr>
<tr class="odd">
<td class="rank first">12</td>
<td class="team">Southampton</td>
<td class="matches_played">21</td>
<td class="wins">5</td>
<td class="draws">9</td>
<td class="losses">7</td>
<td class="goals_for">25</td>
<td class="goals_against">33</td>
<td class="goal_difference">-8</td>
<td class="points last">24</td>
</tr>
<tr class="even">
<td class="rank first">13</td>
<td class="team">Aston Villa</td>
<td class="matches_played">20</td>
<td class="wins">7</td>
<td class="draws">2</td>
<td class="losses">11</td>
<td class="goals_for">27</td>
<td class="goals_against">32</td>
<td class="goal_difference">-5</td>
<td class="points last">23</td>
</tr>
<tr class="odd">
<td class="rank first">14</td>
<td class="team">Brentford</td>
<td class="matches_played">22</td>
<td class="wins">6</td>
<td class="draws">5</td>
<td class="losses">11</td>
<td class="goals_for">25</td>
<td class="goals_against">36</td>
<td class="goal_difference">-11</td>
<td class="points last">23</td>
</tr>
<tr class="even">
<td class="rank first">15</td>
<td class="team">Leeds United</td>
<td class="matches_played">20</td>
<td class="wins">5</td>
<td class="draws">7</td>
<td class="losses">8</td>
<td class="goals_for">24</td>
<td class="goals_against">39</td>
<td class="goal_difference">-15</td>
<td class="points last">22</td>
</tr>
<tr class="odd">
<td class="rank first">16</td>
<td class="team">Everton</td>
<td class="matches_played">19</td>
<td class="wins">5</td>
<td class="draws">4</td>
<td class="losses">10</td>
<td class="goals_for">24</td>
<td class="goals_against">34</td>
<td class="goal_difference">-10</td>
<td class="points last">19</td>
</tr>
<tr class="even">
<td class="rank first">17</td>
<td class="team">Norwich City</td>
<td class="matches_played">22</td>
<td class="wins">4</td>
<td class="draws">4</td>
<td class="losses">14</td>
<td class="goals_for">13</td>
<td class="goals_against">45</td>
<td class="goal_difference">-32</td>
<td class="points last">16</td>
</tr>
<tr class="odd">
<td class="rank first">18</td>
<td class="team">Watford</td>
<td class="matches_played">20</td>
<td class="wins">4</td>
<td class="draws">2</td>
<td class="losses">14</td>
<td class="goals_for">23</td>
<td class="goals_against">40</td>
<td class="goal_difference">-17</td>
<td class="points last">14</td>
</tr>
<tr class="even">
<td class="rank first">19</td>
<td class="team">Newcastle United</td>
<td class="matches_played">20</td>
<td class="wins">1</td>
<td class="draws">9</td>
<td class="losses">10</td>
<td class="goals_for">20</td>
<td class="goals_against">43</td>
<td class="goal_difference">-23</td>
<td class="points last">12</td>
</tr>
<tr class="odd">
<td class="rank first">20</td>
<td class="team">Burnley</td>
<td class="matches_played">17</td>
<td class="wins">1</td>
<td class="draws">8</td>
<td class="losses">8</td>
<td class="goals_for">16</td>
<td class="goals_against">27</td>
<td class="goal_difference">-11</td>
<td class="points last">11</td>
</tr>
</tbody>
</table>
</div></strong></p>
<p><strong>Latest Premier League Results</strong></p>
<p><strong><div style="width:100%;" class="siresults blue_light"><div class="wpsi_tb_con" id="sitafire_tb_con1142993082">Up-to-date football information <a href="https://www.turboscores.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.turboscores.com']);">here</a>. Just retrieving data from info source now.</div><script type="text/javascript">wpsi_tb_con("1142993082");</script><table id="sitafire1142993082" style="visibility:hidden;">
<tbody>
<tr class="date"><td class="date" colspan="3">January 21, 2022</td></tr>
<tr class="even">
<td class="team_a">Watford</td>
<td class="result">0 - 3</td>
<td class="team_b team_bold">Norwich City</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 19, 2022</td></tr>
<tr class="odd">
<td class="team_a">Brentford</td>
<td class="result">1 - 3</td>
<td class="team_b team_bold">Manchester United</td>
</tr>
<tr class="even">
<td class="team_a">Leicester City</td>
<td class="result">2 - 3</td>
<td class="team_b team_bold">Tottenham Hotspur</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 18, 2022</td></tr>
<tr class="odd">
<td class="team_a">Brighton & Hov…</td>
<td class="result">1 - 1</td>
<td class="team_b">Chelsea</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 16, 2022</td></tr>
<tr class="even">
<td class="team_a">West Ham United</td>
<td class="result">2 - 3</td>
<td class="team_b team_bold">Leeds United</td>
</tr>
<tr class="odd">
<td class="team_a team_bold">Liverpool</td>
<td class="result">3 - 0</td>
<td class="team_b">Brentford</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 15, 2022</td></tr>
<tr class="even">
<td class="team_a">Aston Villa</td>
<td class="result">2 - 2</td>
<td class="team_b">Manchester United</td>
</tr>
<tr class="odd">
<td class="team_a team_bold">Wolverhampton Wanderers</td>
<td class="result">3 - 1</td>
<td class="team_b">Southampton</td>
</tr>
<tr class="even">
<td class="team_a team_bold">Norwich City</td>
<td class="result">2 - 1</td>
<td class="team_b">Everton</td>
</tr>
<tr class="odd">
<td class="team_a">Newcastle United</td>
<td class="result">1 - 1</td>
<td class="team_b">Watford</td>
</tr>
<tr class="even">
<td class="team_a team_bold">Manchester City</td>
<td class="result">1 - 0</td>
<td class="team_b">Chelsea</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 14, 2022</td></tr>
<tr class="odd">
<td class="team_a">Brighton & Hov…</td>
<td class="result">1 - 1</td>
<td class="team_b">Crystal Palace</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 12, 2022</td></tr>
<tr class="even">
<td class="team_a team_bold">West Ham United</td>
<td class="result">2 - 0</td>
<td class="team_b">Norwich City</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 11, 2022</td></tr>
<tr class="odd">
<td class="team_a team_bold">Southampton</td>
<td class="result">4 - 1</td>
<td class="team_b">Brentford</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 3, 2022</td></tr>
<tr class="even">
<td class="team_a">Manchester United</td>
<td class="result">0 - 1</td>
<td class="team_b team_bold">Wolverhampton Wanderers</td>
</tr>
<tr class="date"><td class="date" colspan="3">January 2, 2022</td></tr>
<tr class="odd">
<td class="team_a">Chelsea</td>
<td class="result">2 - 2</td>
<td class="team_b">Liverpool</td>
</tr>
<tr class="even">
<td class="team_a team_bold">Leeds United</td>
<td class="result">3 - 1</td>
<td class="team_b">Burnley</td>
</tr>
<tr class="odd">
<td class="team_a">Everton</td>
<td class="result">2 - 3</td>
<td class="team_b team_bold">Brighton & Hov…</td>
</tr>
<tr class="even">
<td class="team_a team_bold">Brentford</td>
<td class="result">2 - 1</td>
<td class="team_b">Aston Villa</td>
</tr>
</tbody>
</table>
</div></strong></p>
<p>&nbsp;</p>
<p><a class="team-name" href="https://www.espn.com/soccer/club/_/id/382/manchester-city" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.espn.com']);" name="&amp;lpos=soccer:scoreboard:team"></a><a class="team-name" href="https://www.espn.com/soccer/club/_/id/357/leeds-united" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.espn.com']);" name="&amp;lpos=soccer:scoreboard:team"></a></p>
</div>
</div>
</div>
</div>
</div>
<div class="team team-b tied"></div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script type="text/javascript" src="https://gamingtips.org.uk/wp-content/plugins/top-10/top-10-addcount.js.php?top_ten_id=36409"></script>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2022-01-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://gamingtips.org.uk/gamingnews/10author/admin" title="Posts by Gamingtips Staff" rel="author">Gamingtips Staff</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://gamingtips.org.uk/gamingnews/1036407/arsenal-vs-liverpool-preview-8" rel="prev"><span>Previous</span> Arsenal vs Liverpool Preview</a></div>
			<div class="post-next"><a href="https://gamingtips.org.uk/gamingnews/1036411/manchester-united-vs-west-ham-united-preview-9" rel="next"><span>Next</span> Manchester United vs West Ham United Preview</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://gamingtips.org.uk/gamingnews/1036411/manchester-united-vs-west-ham-united-preview-9">
					<img width="272" height="125" src="https://gamingtips.org.uk/wp-content/uploads/2014/12/Barclays-Premier-League-logo-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://gamingtips.org.uk/gamingnews/1036411/manchester-united-vs-west-ham-united-preview-9" rel="bookmark">Manchester United vs West Ham United Preview</a></h2>
			<p>West Ham United will travel to Old Trafford this Saturday to face Manchester United in ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gamingnews/1036409/watford-vs-norwich-city-preview-2?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=watford-vs-norwich-city-preview-2#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gamingtips.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36409' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab30a8abdd" /></p>			</form>
			</div><!-- #respond -->
	        <script type="text/javascript">
            jQuery(document).ready(function () {
                jQuery('#commentform').submit(function () {
                    _gaq.push(
                            ['_setAccount', 'UA-45598052-1'],
                            ['_trackEvent', 'comment', 'submit']
                    );
                });
            });
        </script>
		

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-html-widget-26" class="widget text-html"><div class="widget-top"><h4>This content must not be shared with minors</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;">
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-11" class="widget text-html"><div class="widget-top"><h4>18+</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://begambleaware.org" target="_blank">begambleaware.org</a><br></br>
<a href="https://GamblingCare.ie." target="_blank">GamblingCare.ie</a> 
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-24" class="widget text-html"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><iframe src="https://imstore.bet365affiliates.com/365_700716-424-72-6-149-1-24660.aspx" width="300" height="250" frameborder="0" scrolling="no">
</iframe>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-8" class="widget text-html"><div class="widget-top"><h4>Recommended E-Wallet</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><center><iframe scrolling='no' frameBorder='0' style='padding:0px; margin:0px; border:0px;border-style:none;border-style:none;' width='225' height='76' src="https://wlneteller.adsrv.eacdn.com/I.ashx?btag=a_58049b_19c_&affid=54852&siteid=58049&adid=19&c=" ></iframe></center>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4>Recommended E-Wallet</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><iframe scrolling='no' frameBorder='0' style='padding:0px; margin:0px; border:0px;border-style:none;border-style:none;' width='300' height='250' src="https://wlskrill.adsrv.eacdn.com/I.ashx?btag=a_58108b_3240c_&affid=54909&siteid=58108&adid=3240&c=" ></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-10" class="widget text-html"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><A href="https://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=24660&AffiliateCode=365_700716&CID=716&DID=72&TID=1&PID=149&LNG=1" target="_blank"><img src="https://imstore.bet365affiliates.com/?AffiliateCode=365_700716&amp;CID=716&amp;DID=72&amp;TID=1&amp;PID=149&amp;LNG=1" border="0" /></A>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div id="text-html-widget-6" class="text-html-box" style="text-align:center;">
			<a href="http://certify.gpwa.org/verify/gamingtips.org.uk/" onclick="return GPWAVerificationPopup(this)" id="GPWASeal"><img src="https://certify.gpwa.org/seal/gamingtips.org.uk/"  onError="this.width=0; this.height=0;"  border="0" /></a>			</div>
		<div id="text-html-widget-27" class="widget text-html"><div class="widget-top"><h4>This content must not be shared with minors</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >
				</div><div class="clear"></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="linkcat-2090" class="footer-widget widget_links"><div class="footer-widget-top"><h4>Partners</h4></div>
						<div class="footer-widget-container">
	<ul class='xoxo blogroll'>
<li><a href="http://hurlmedia.com" title="Hurl Media" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://hurlmedia.com']);">Hurl Media</a></li>
<li><a href="http://futebol.zone" title="Livescores.pw" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://futebol.zone']);">Live Football Scores</a></li>

	</ul>
</div></div><!-- .widget /-->
		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="linkcat-2157" class="footer-widget widget_links"><div class="footer-widget-top"><h4>Live Football Scores</h4></div>
						<div class="footer-widget-container">
	<ul class='xoxo blogroll'>
<li><a href="http://futebol.zone" title="Live Football Scores" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://futebol.zone']);"><img src="https://gamingtips.org.uk/wp-content/uploads/2017/11/LL9999.jpg"  alt="Live Football Scores"  title="Live Football Scores" /></a></li>

	</ul>
</div></div><!-- .widget /-->
		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-13" class="footer-widget text-html"><div class="footer-widget-top"><h4>Please Gamble Responsibly</h4></div>
						<div class="footer-widget-container"><div ><a href="http://begambleaware.org" Target="_Top"><img border="0" src="https://gamingtips.org.uk/wp-content/uploads/2018/04/begambleawareorg_white_png.png"  width="100%" height="100%"></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://begambleaware.org" Target="_Top"><img border="0" src="https://gamingtips.org.uk/wp-content/uploads/2018/04/age18plus.png"  width="45" height="45;">Please Gamble Responsibly</a>
		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/gamingtipsorg" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/b/116966721878345345304/116966721878345345304" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Gamingtipsorguk" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/sportsmagorg" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2022, All Rights Reserved | This content must not be shared with minors | gamblingtherapy.org		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<!-- Start of StatCounter Code -->
	<script type="text/javascript">
	<!-- 
		var sc_project=8051081; 
		var sc_security="e57a0889"; 
		var sc_invisible=1;
	//-->
	</script>
	<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js"></script>
<noscript><div class="statcounter"><a title="web analytics" href="http://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8051081/0/e57a0889/1/" alt="web analytics" /></a></div></noscript>	
	<!-- End of StatCounter Code -->
<script type="text/javascript">
jQuery(document).ready(function($) {

	/* Password meter */
	if ($('#upme-registration-form').length > 0) {
		$.validator.passwordRating.messages = {
			"similar-to-username": "Too similar to username",
			"mismatch": "Passwords do not match",
			"too-short": "Password too short",
			"very-weak": "Very Weak",
			"weak": "Weak",
			"good": "Good",
			"strong": "Strong!"
		}
		$('#upme-registration-form').validate();
		$("#user_pass,#user_pass_confirm").valid();
	}

	/* Nice file upload */
	$('.upme-fileupload').click(function(){
		$(this).next('input[type=file]').click();
	});
	
	$(':file').change(function(){
		$(this).prev('.upme-fileupload').text($(this).val());
	});

	/* Tooltips */
	$('.upme-tooltip').tipsy({
		trigger: 'hover',
		offset: 4
	});
	
	/* Check/uncheck */
	$('.upme-hide-from-public').click(function(e){
		e.preventDefault();
		if ($(this).find('i').hasClass('icon-check-empty')) {
			$(this).find('i').addClass('icon-check').removeClass('icon-check-empty');
			$(this).find('input[type=hidden]').val(1);
		} else {
			$(this).find('i').addClass('icon-check-empty').removeClass('icon-check');
			$(this).find('input[type=hidden]').val(0);
		}
	});
		
	/* Toggle edit inline */
	$('.upme-field-edit a.upme-fire-editor').click(function(e){
		e.preventDefault();
		this_form = $(this).parent().parent().parent().parent().parent();
		if ($(this_form).find('.upme-edit').is(':hidden')) {
			if ($(this_form).find('.upme-view').length > 0) {
				$(this_form).find('.upme-view').slideUp(function() {
					$(this_form).find('.upme-edit').slideDown();
					$(this_form).find('.upme-field-edit a.upme-fire-editor').html('View Profile');
				});
			} else {
				$(this_form).find('.upme-main').show();
				$(this_form).find('.upme-edit').slideDown();
				$(this_form).find('.upme-field-edit a.upme-fire-editor').html('View Profile');
			}
		} else {
			$(this_form).find('.upme-edit').slideUp(function() {
				if ($(this_form).find('.upme-main').hasClass('upme-main-compact')) {
				$(this_form).find('.upme-main').hide();
				}
				$(this_form).find('.upme-view').slideDown();
				$(this_form).find('.upme-field-edit a.upme-fire-editor').html('Edit Profile');
			});
		}
	});
	
	/* Registration Form: Blur on email */
	$('.upme-registration').find('#user_email').change(function(){
		var new_user_email = $(this).val();
		$('.upme-registration .upme-pic').load('https://gamingtips.org.uk/wp-content/plugins/upme/ajax/upme-get-avatar.php?email=' + new_user_email );
	});
	
	/* Change display name as User type in */
	$('.upme-registration').find('#display_name').bind('change keydown keyup',function(){
		$('.upme-registration .upme-field-name').html( $('#display_name').val() );
	});

});
</script><!-- Histats.com  START (hidden counter)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="free website hit counter" ><script  type="text/javascript" >
try {Histats.start(1,2135546,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="https://sstatic1.histats.com/0.gif?2135546&101" alt="free website hit counter" border="0"></a></noscript>
<!-- Histats.com  END  --><div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/gamingtips.org.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/live-scores/js/admin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/gamingtips.org.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/sports-news/js/admin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gamingtips.org.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/plugins/wp-charts/js/functions.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://gamingtips.org.uk/wp-content/themes/sahifa/js/search.js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-right-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">Our website uses cookies to help improve your overall browsing experience.  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://gamingtips.org.uk/cookie-policy">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I accept</button></span></div><!-- #catapult-cookie-bar --></body>
</html>